[rrd-users] Problem install RRDTools on windows 2000

Jon Brown Jon.Brown at lcra.org
Wed Jan 15 18:15:41 MET 2003

I am trying to install rrdtools on a windows 2000 sp3.  I keep running in to trouble.  I placed nmake15.exe in the sytem32 directory.  I tried using versions 5.005_3, 5.6.1, and 5.8 of perl.  And I tried using 1.0.33, 1.0.38 and 1.0.40 of rrdtools with each of the perl version with out any luck.
I was able to install the ppd files.  Here is my output from nmake /d and my path statement.

32\Wbem;C:\Program Files\nsr\bin;C:\WINNT\system32\nls;C:\WINNT\system32\nls\ENGLISH

C:\misc1\perl-shared>perl ntmake.pl
Writing Makefile for RRDs

C:\misc1\perl-shared>nmake /d

Microsoft (R) Program Maintenance Utility   Version 1.50
Copyright (c) Microsoft Corp 1988-94. All rights reserved.

            Makefile.PL         Thu Jul 13 23:22:18 2000
            C:\Perl\lib\Config.pm      Tue Jan 14 14:04:54 2003
            C:\Perl\lib\CORE\config.h      Mon Jun 17 21:32:52 2002
          Makefile              Wed Jan 15 08:40:04 2003
            C:\Perl\lib\CORE\perl.h      Thu Jan 10 20:14:34 2002
            C:\Perl\lib\CORE\perl.h      Thu Jan 10 20:14:34 2002
            C:\Perl\lib\CORE\perl.h      Thu Jan 10 20:14:34 2002
          RRDs.pm               Mon Feb 19 20:46:50 2001
          ntmake.pl             Tue Feb 27 16:45:28 2001
        pm_to_blib              Wed Jan 15 08:38:26 2003
          ../src/release/rrd.lib  target does not exist
NMAKE : fatal error U1073: don't know how to make '../src/release/rrd.lib'

Does anybody now how to fix this problem?



Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list