[rrd-users] no line in graph

Simon ter Veen STVeen at RosenInspection.net
Mon May 5 11:43:27 MEST 2003

Hi list...
This is my first post to this list and since i'm new to RRDTool please
forgive me if this questions seems too easy for you ;o)

I just moved from MRTG-2.9.25 to RRDTool 1.10.38. I run RRDTool on a W2K
Server from wich i monitor several 3com switches (4400, 4900).

When i run MRTG against those switches the graphs that are produced just
look fine. But when i let RRDTool do the job, it does not produce a line
on the graph, but the legend under the graph shows the appropriate
values(see attached picture).

Could someone give me a hint what might be wrong? Also mail me if you
need more info on my configuration if nesccessary!

many thx in advance

Simon ter Veen

-- Attached file removed by Ecartis and put at URL below --
-- Type: image/png
-- Desc: example.png
-- Size: 5k (5808 bytes)
-- URL : http://www.ee.ethz.ch/~slist/p/example.png

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list