[rrd-users] compiling rrd on xp using cygwin

Oline Case ocase at directoresource.com
Thu Oct 2 23:57:29 MEST 2003

I'm wondering if anyone has tried compiling rrdtool on WinXP running 
Cygwin and if it worked for them. The configure command went ok but I 
seemed to have problem with the make command.

In cygwin, I have the gnu version of make but do not think i have the 
gnu version of gcc installed (using cygwin). I do not know if that makes 
a difference. I'm running version 5.8.0 of perl and am using the 
21-Jul-2003 rrdtool.tar.gz from /~oetiker/webtools/rrdtool/pub

Also, I read that I can compile rrd using NT. Do you know what I would 
download and where? Or is there a binary for NT? Could I use one of 
Linux rrdtool binaries available since Cygwin "acts as a Linux emulation 
layer" (according to the Cygwin website)? If so, which one?

Thanks in advance for your response,

-- Attached file removed by Ecartis and put at URL below --
-- Type: application/x-pkcs7-signature
-- Desc: S/MIME Cryptographic Signature
-- Size: 3k (3202 bytes)
-- URL : http://www.ee.ethz.ch/~slist/p/75-smime.p7s

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list