[rrd-users] Error when upgrading from rateup to rrdtool

Hobgood, Frankie Frankie.Hobgood at DSM.COM
Thu Jun 24 20:42:06 MEST 2004

I am in the process of converting from rateup to rrdtool.  I have been using
rateup with mrtg for several years without any problem.  I am running it on
a Windows XP Pro system, mrtg version 2.9.29, rrdtool version 1.0.48.  Now
when I run the MRTG instance (perl mrtg xxx.cfg), I get the following error:

RRDs object version 1.000401 does not match bootstrap parameter 1.000481 at
c:/Perl/lib/DynaLoader.pm line 249.
Compilation failed in require at c:\mrtg-2.9.29\bin\mrtg line 225

The only thing I saw in the archives of the list was to try reinstalling the
rrds.ppd.  I have tried this without any luck.  Any suggestions would be
greatly appreaciated.

Frank Hobgood

This e-mail is for the intended recipient only.
If you have received it by mistake please let us know by reply and then
delete it from your system; access, disclosure, copying, distribution or
reliance on any of it by anyone else is prohibited.
If you as intended recipient have received this e-mail incorrectly, please
notify the sender (via e-mail) immediately.

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list