[rrd-users] Solaris install problem

Mike.Fountain at worldspan.com Mike.Fountain at worldspan.com
Wed Oct 6 21:02:13 MEST 2004

I'm pretty weak on Unix, so I amy be missing the obvious here.

I have a solaris 9 box

It already had perl 5.005 on it

I installed the GNU Make and GNU gcc per the instructions in them

I've downloaded the rrdtool-1.0.49.tar.gz file to my computer

I unzip/tar it -
      gzcat rrdtool-1.0.49.tar.gz | tar xf -

I run the configuration script -
      cd rrdtool-1.0.49
      ./configure             (web site says to use "sh configure", so I"ve
tried this also with same response to the make command)

When I try to run make, though I get this -
      # make
      make: *** No targets specified and no makefile found.  Stop.

Mike Fountain, CCNP
Sr. Network Engineer, Worldspan
mike.fountain at worldspan.com

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list