[rrd-users] Orca/rrdtool/AIX issue "unparsable time"

tmockridge at za.safmarine.com tmockridge at za.safmarine.com
Thu Dec 29 12:50:01 MET 2005

Hi all 

I have installed:  - all from src except gcc (using configure/make/make 
install etc.) 

gcc (GCC) 4.0.2 
perl, v5.8.7 built for aix 

On AIX 5.3.  but cannot get Orca to generate output. (Unfortunately for 
reasons beyond my control the monitoring must run on the AIX machine) 

I also installed on Sun - went absolutely smoothly and is running 
correctly. I copied my Sun data files from RICHSe and the Sun 
orcallator.cfg to the AIX machine When I run the same cfg against the same 
data files I get: 

/opt/orca/bin >/opt/orca/bin/orca -once orcallator.cfg 
-b, 1132318803, -s, 300, DS:Orca19990222:GAUGE:600:0:100000, 
RRA:AVERAGE:0.5:1:2400, RRA:AVERAGE:0.5:6:1488, RRA:AVERAGE:0.5:24:1200, 
RRA:AVERAGE:0.5:288:1098) failed: start time: unparsable time: 
-b, 1132318803, -s, 300, DS:Orca19990222:GAUGE:600:0:100, 
RRA:AVERAGE:0.5:1:2400, RRA:AVERAGE:0.5:6:1488, RRA:AVERAGE:0.5:24:1200, 
RRA:AVERAGE:0.5:288:1098) failed: step size should be no less than one 
-b, 1132318803, -s, 300, DS:Orca19990222:GAUGE:600:0:1000, 
RRA:AVERAGE:0.5:1:2400, RRA:AVERAGE:0.5:6:1488, RRA:AVERAGE:0.5:24:1200, 
RRA:AVERAGE:0.5:288:1098) failed: can't parse argument 

Anybody know what I'm doing wrong? Those same data files with the same cfg 
file works on Sun. (I also tried older stable versions of the software 
then went to the latest versions to try and resolve this issue) Is this an 
rrdtoool issue or is orca not passing the correct args to rrdtool? 

thanks for any help 
Thomas Mockridge

This e-mail is intended exclusively for the addressee.
If you are not the addressee you must not read, copy, use or disclose
the e-mail nor the content; please notify us immediately (by clicking "Reply") and delete this e-mail.

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://lists.ee.ethz.ch/rrd-users
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the rrd-users mailing list