[rrd-users] Syntax trouble with "--start"

Laura Jarvis lmjbtw at gmail.com
Sat Jun 24 22:40:53 MEST 2006

>Try using "--start=now-93600".

Thanks for the suggestion, Lars.  I tried that out, but it's giving me a new
error message (see below).

A quick summary of what I've tried so far:

    "--start -93600"        (ERROR: start time: There should be number after
    "--start now-1d"       (ERROR: start time: There should be number after
    "-s now-93600"        (ERROR: start time: There should be number after
    "--start=now-93600" (ERROR: start time: unparsable time:)
    "--start=now-1d"      (ERROR: start time: unparsable time:)

Each produced the graph correctly, but generated the error.  Does anyone
else have any ideas what I might be doing wrong?  Although the error refers
to "start time", is it possible the syntax elsewhere is causing the
problem?  Any suggestions gratefully appreciated!


Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://lists.ee.ethz.ch/rrd-users
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the rrd-users mailing list