[rrd-users] Graphs not printing Data

Bill Beasley bbeasley at telecomsys.com
Tue Jun 5 14:37:23 CEST 2007

Try logging into the console, and select New Graphs under Create. Select
one of the systems from the Create new Graphs for the following host:
pop-up. Look for the Green Circle in the title bar of each data query.
Click on the green circle to reload the data query's. This has worked
for me in the past.


Bill Beasley
Telecommunication Systems
Owings Mills, MD

-----Original Message-----
From: rrd-users-bounces at lists.oetiker.ch
[mailto:rrd-users-bounces at lists.oetiker.ch] On Behalf Of Jeffrey
Sent: Monday, June 04, 2007 4:55 PM
To: rrd-users at lists.oetiker.ch
Subject: [rrd-users] Graphs not printing Data

I am using rrdtool 1.2.23 under Cacti.

We recently upgraded Cacti to the latest version and since then, rrdtool
is not showing any data on the Graphs, only the default blank graphs are

I have already tried the cacti website and they really don't have much
there to help.

Is there any trick I can use to get more information from the commands
being run so I can see what is happening?

Jeffrey Singleton
Network Systems Administrator (Trusted Source)

rrd-users mailing list
rrd-users at lists.oetiker.ch

The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please so notify the sender immediately, and delete it and all attachments from your computer and network.

More information about the rrd-users mailing list