YewPing u_ping at hotmail.com
Tue Jan 29 03:37:11 CET 2008

Hi Gentlement,

currently i am doing a monitoring tools on my network with MRTG and RRD tool
under windows environment. i've installed Activeperl, MRTG, and RRD TOOL but
the RRD Tool seems lacking of some components. when i run MRTG with complete
RRD Configuration that given by MRTG website, i faced some problem, i saw
this message appear on the screen. i've tried my best to search around
internet, but i couldn't get the exact solution. the error message is as


C:\mrtg-2.15.2\bin>perl mrtg test2.cfg
Can't locate loadable object for module RRDs in @INC (@INC contains:
5.2\rrdtool\bindings\perl-shared\ C:/mrtg-2.15.2/bin\..\lib\mrtg2
/bin C:/Perl/site/lib C:/Perl/lib .) at mrtg line 342
Compilation failed in require at mrtg line 342.


i don't know what problem is this. i've tried so many solution, but it
wasn't working. so i hope is there any gentlement could help me on this, and
highly appreaciate if you guys can give me some ideas on the solution.
thanks a lot. http://www.nabble.com/file/p15151012/RRD2.jpg 
View this message in context: http://www.nabble.com/NEWBIE%3A-RRD-TOOL-ERROR-%28URGENT%29-tp15151012p15151012.html
Sent from the RRDTool - User mailing list archive at Nabble.com.

More information about the rrd-users mailing list