[rrd-users] RRDToo 1.3.7l and Tcl 8.5.7

Eugene Akovantsev carlazy at gmail.com
Thu Apr 30 13:14:35 CEST 2009


I'm installed RRDTool 1.3.7 and latest Tcl version 8.5.7
But I have next problem, when I'm trying to use RRD package from Tcl,
I get next error:

% package require Rrd
version conflict for package "Tcl": have 8.5.7, need exactly 8.5

How I can fix this error? Thank you.

Best regards,

More information about the rrd-users mailing list