[rrd-users] rrdtool ad fontconfig [SEC=UNCLASSIFIED]

Michael.Potter at ga.gov.au Michael.Potter at ga.gov.au
Wed May 27 05:20:04 CEST 2009



Trying to get rrdtool 1.3 to run under solaris, but getting the following
error when running an example:

No fonts found; this probably means that the fontconfig

library is not correctly configured. You may need to

edit the fonts.conf configuration file. More information

about fontconfig can be found in the fontconfig(3) manual

page and on http://fontconfig.org <http://fontconfig.org/> 


I have fontconfig installed on my system, and the /etc/fonts/font.conf point
to real fonts.


I have tried configuring with --with-rrd-default-font="monospace" and
(which does exist), but it still comes up with the same error.


What can I do to get rrdtool to see my current  fontconfig install, and use
the fonts available now on my system?



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.oetiker.ch/pipermail/rrd-users/attachments/20090527/672dffb1/attachment.html 

More information about the rrd-users mailing list