[rrd-users] rrdtool Integration

ayowale adeniyi ayowaleadeniyi at yahoo.com
Thu Jan 21 19:28:55 CET 2010

Dear Tobi,

Am finding it difficult installing rrdtool to work with MRTG on Window Server 2003 and Window XP. Am using mrtg version 2.16.2 with ActivePerl- 
And i have tried rrdtool-1.0.33.x86distr.zip with ActivePerl- and ActivePerl-, rrdtool-1.2.15-perl-5.8-w32.zip with ActivePerl- and rrdtool-1.2.23-perl-5.8-w32.zip with ActivePerl-

Whenever i tried to install it from my command prompt by navigating to perl-shared directory and type: ppm install rrds.ppd i get the following error:
The PPD does not provide code to install for this platform. And i have also tried other possible means, no way.

How do i go about this?

Your urgent response will be highly appreciated.

Thanking you in anticipation.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.oetiker.ch/pipermail/rrd-users/attachments/20100121/3d023f13/attachment.htm 

More information about the rrd-users mailing list