[rrd-users] Can't get a graph

Koenraad Lelong rrd-tool2 at de-brouwerij.be
Sun Oct 3 13:21:15 CEST 2010

Op 30-09-10 12:45, Koenraad Lelong schreef:
> Hi,
> On one PC I run rrdtool v1.2.9. I can graph my data the way I like it.
> I want to migrate to a newer OS which has rrdtool v1.3.8. I dumped the
> rrd on the old installation and I restored on the new installation on a
> different PC. Then I ran the same command as the old installation to get
> a graph, but I get an empty image, i.e. there is no data. Rulers, text,
> etc. are OK. On the old installation I get a nice image.
> What am I doing wrong ?
> I hope anyone can help.
> Regards,
> Koenraad Lelong.
> P.S. This is the command I used to graph a test-image :
> rrdtool graph test.png --start -13h24m50s --end +10h59m59s --width 550
> --height 150 DEF:Power=pv_monitor.rrd:PAC:MAX LINE1:Power#FF0000: -u
> 3000 -v Watt -t hallo
> This should give a graph from past midnight to approx. next midnight
> (the real app. is more exact with the numbers).
> I tried to include a compressed dump of the rrd, and a good and a bad
> image, but then the mail is too big. Can I post those in separate mails ?
> P.P.S. The working installation is running on 64bit linux, the
> (temporary) new installation is running on 32bit Linux. I imagine this
> should not make a difference, since I use the dump. Right ?
> Regards,
> Koenraad Lelong.
> _______________________________________________
> rrd-users mailing list
> rrd-users at lists.oetiker.ch
> https://lists.oetiker.ch/cgi-bin/listinfo/rrd-users

Now the bad one : test-bad.png.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: test-bad.png
Type: image/png
Size: 11358 bytes
Desc: not available
Url : http://lists.oetiker.ch/pipermail/rrd-users/attachments/20101003/ef3acd4c/attachment-0001.png 

More information about the rrd-users mailing list