[rrd-users] weird issue with graph

antondoe at gmail.com antondoe at gmail.com
Tue Jul 30 14:02:46 CEST 2013

Is 1.4.8 supposed to work with rrdcached?

I've just tried it and it gives me "No such file or directory" error when
ran as:

/opt/rrdtool-1.4.8/bin/rrdtool graphv --daemon IP:port <blah blah>


On Thu, Jul 25, 2013 at 10:51 PM, Ryan Kubica <kubicaryan at yahoo.com> wrote:

> Is there a reason you aren't using 1.4.8 stable but instead using a
> dev-branch?
>   ------------------------------
>  *From:* "antondoe at gmail.com" <antondoe at gmail.com>
> *To:* rrd-users at lists.oetiker.ch
> *Sent:* Thursday, July 25, 2013 11:27 AM
> *Subject:* Re: [rrd-users] weird issue with graph
> We've traced this down eventually to librrd.so library.
> The one that comes with 1.4.99910102100 does not reduce scale of the data
> in time, e.g. if my daily graph shows 50Gbps max (and I am using MAX CF),
> my weekly and monthly graphs show 50Gbps as well.
> All more recent versions of the tool we've tried, including the latest 1.5
> trunk, scale the data down the longer the time period is shown.
> Is there a way to tell rrdtool to not to scale the data in time?
> Appreciate your help.
> Thanks!
> _______________________________________________
> rrd-users mailing list
> rrd-users at lists.oetiker.ch
> https://lists.oetiker.ch/cgi-bin/listinfo/rrd-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.oetiker.ch/pipermail/rrd-users/attachments/20130730/1a61c99d/attachment.htm 

More information about the rrd-users mailing list