[rrd-users] GPRINT produces float value although input is int

thanos1983 goofy_thanos2001 at hotmail.com
Tue May 20 09:30:21 CEST 2014

Dear S Shipway,

Thank you for your reply. I had tried any possible solution even
("GPRINT:".$in_min.": Minimum\:%6lf %S",) to remove the digits at the end
and I still was getting (195,20000000). I did not even thought to apply
("GPRINT:".$in_min.": Minimum\:%6.0lf %S",). 

One final question well now I am curious when I am using 3 digits numbers
Normalisation process adds a decimal at the end. But in case that I am using
a 6 or 7 digit number with the same formation I do not get this decimal. I
do not know if my description makes sense and if there is a logical answer
to my question.

(How can I mark this answer as solved?)

Again thank you for your time and effort.

View this message in context: http://rrd-mailinglists.937164.n2.nabble.com/GPRINT-produces-float-value-although-input-is-int-tp7582079p7582082.html
Sent from the RRDtool Users Mailinglist mailing list archive at Nabble.com.

More information about the rrd-users mailing list