[smokeping-users] Re: Help with Install (smokeping)

Dave Morrow david.morrow at autodata.net
Wed Apr 27 15:25:02 MEST 2005

Thanks Graham!  It worked perfectly!
David A. Morrow 
Technical Systems Lead 
Autodata Solutions Company 
David.Morrow at Autodata.Net <mailto:David.Morrow at Autodata.Net>  
http://www.autodata.net <http://www.autodata.net/>  
Tel: (519) 951-6079 
Fax: (519) 451-6615  

< Poor planning on your part does not necessarily constitute an
emergency on my part. > 

This message has originated from Autodata Solutions. The attached
material is the Confidential and Proprietary Information of Autodata
Solutions. This email and any files transmitted with it are confidential
and intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please delete
this message and notify the Autodata system administrator at
Administrator at autodata.net <mailto:Administrator at autodata.net>



From: Graham Faigle [mailto:gfaigle at churchbrothers.com] 
Sent: Tuesday, April 26, 2005 6:23 PM
To: Dave Morrow
Subject: Help with Install (smokeping)

I just saw your post on the mail thread.  I was looking for an answer to
this myself as I had exactly the same error messages.  I resolved it by
specifying regular old perl instead of speedy in the cgi file.  Then I
checked around for a more appropriate copy of speedy cgi for my
particular flavor of linux (fedora core 3) and downloaded a different
version, and then tried speedy again and it worked.  So it seems my
problem was an inappropriate version of speedy.  If you happen to be
using Fedora, check this page out:



Unsubscribe mailto:smokeping-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:smokeping-users-request at list.ee.ethz.ch?subject=help
Archive     http://lists.ee.ethz.ch/smokeping-users
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the smokeping-users mailing list