[smokeping-users] smokeping.cgi is not open

Meshbah Uddin Ahmed meshbahuddin at yahoo.com
Thu Jun 9 11:04:38 MEST 2005

I have installed Smokeping. My Perl is (5.8.7). 

My smokeping  process is successfully run -

ps -ef | grep smokeping
root  17076  1  0  /usr/bin/smokeping [FPing]

But when i tried to open smokeping.cgi  page, i got
this error-

Internal Server Error
The server encountered an internal error or
misconfiguration and was unable to complete your

Please contact the server administrator,
webmaster at bol-online.com and inform them of the time
the error occurred, and anything you might have done
that may have caused the error.

More information about this error may be available in
the server error log.

Then i tried to execute another process-

/usr/bin/speedy -w /var/www/cgi-bin/smokeping.cgi

and got the following error-

/usr/bin/speedy_backend: relocation error:
undefined symbol: Perl_sv_2pv_flags
speedy[10353]: Cannot spawn backend process

Please, help me how can i solve it.


Discover Yahoo! 
Have fun online with music videos, cool games, IM and more. Check it out! 

Unsubscribe mailto:smokeping-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:smokeping-users-request at list.ee.ethz.ch?subject=help
Archive     http://lists.ee.ethz.ch/smokeping-users
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the smokeping-users mailing list