[smokeping-users] Premature end of script headers: smokeping.cgi - revisited

Jon Bendtsen jon.bendtsen at laerdal.dk
Tue Oct 31 17:20:38 MET 2006


I have this problem with smokeping that suddently arrised to day. It was
working this morning, and now it does not work. Very strange.

I searched the mailing list and found some hints but not one helped. The
problem is still there.

My apache2 error log says:
	[Tue Oct 31 16:32:21 2006] [error] [client]  
Premature end of script headers: smokeping.cgi

I checked the file permissions, and the entire /var/lib/smokeping is  
readable for all.

i tried restarting apache2, smokeping... it does not appear to help.

I ran it in the console and i get a normal looking file.

it was working this morning and it suddently no longer works.

No changes in /etc/smokeping/config

no changes to apache2 config files.

one change to /etc/hosts, but smokeping uses ip addresses.

So, how do i get it working again?


Unsubscribe mailto:smokeping-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:smokeping-users-request at list.ee.ethz.ch?subject=help
Archive     http://lists.ee.ethz.ch/smokeping-users
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the smokeping-users mailing list