[smokeping-users] Smokeping

Eric Searcy emsearcy at gmail.com
Fri Jun 1 20:44:17 CEST 2012

On 6/1/12 11:32 AM, Jason Yates wrote:
> Hi,
> I’ve tried installing Smokeping 2.6.8 on Centos 5.6 Final, everything
> looks to be going ok, all of the relevant Perl modules are installed
> however when hitting smokeping.fcgi in a browser I get a 500 internal
> error & apache logs show the following:

> I’ve tried re-installing CGI::Fast however I still get the errors. Any
> help would be appreciated.

What about FCGI?  CGI::Fast is provided by base el5 "perl" package,
installing separately shouldn't be necessary (or helpful).  Your error
says FCGI, which is a different package (you can see below that I'm
getting it from EPEL).


# yum whatprovides 'perl(FCGI)' 'perl(CGI::Fast)'
fcgi-perl-2.4.0-12.el5.x86_64 : Perl bindings for fcgi
Repo        : epel
Matched from:
Other       : perl(FCGI)

4:perl-5.8.8-38.el5.x86_64 : The Perl programming language
Repo        : base
Matched from:
Other       : perl(CGI::Fast)

More information about the smokeping-users mailing list