[mrtg] Re: [mrtg]... code was 136

Alex van den Bogaerdt alex at slot.hollandcasino.nl
Sun Dec 12 16:53:05 MET 1999

=?koi8-r?Q?A=CE=C4pe=CA_M=C9xa=CA=CCo=D7=C9=DE_=E6=A3=C4opo=D7?= wrote:
> >
> >First of all, try upgrading to mrtg-2.8.9; perhaps a bug has been fixed.
> >
> >The problem is in rateup; the config is standard; the targets are standard
> >so my guess is that there is an incompatibility with the freeBSD libraries
> >or header files.
> >

> >From time to time my mrtg works good.
> I run `mrtg /etc/mrtg.cfg` and it doesn`t return any errors and "PROBLEMS"
> If I run mrtg again then I get "core dumped"...
> Period between 2 succes working of mrtg is  1 hour...
> May be It`s wrong config on my router`s snmp-servers?
> How do you think?

I think that the problem is time related and I don't think that your
routers are to blame.  MRTG itself does not seem to fail, it is rateup
that fails.  Rateup is a program that is called by MRTG.  Focus on
rateup for now, until you get help from somebody who knows freeBSD.

If you know how to program perl, you could log the calls to rateup and
use this log to find out when rateup fails and when not.

 / alex at slot.hollandcasino.nl                  alex at ergens.op.het.net \
| work                                                         private |
| My employer is capable of speaking therefore I speak only for myself |

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:mrtg-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/mrtg

More information about the mrtg mailing list