[mrtg] Re: [mrtg]... code was 136

Aндpeй Mиxaйлoвич Фёдopoв andre at kolasc.net.ru
Sun Dec 12 16:40:18 MET 1999

>First of all, try upgrading to mrtg-2.8.9; perhaps a bug has been fixed.
>The problem is in rateup; the config is standard; the targets are standard
>so my guess is that there is an incompatibility with the freeBSD libraries
>or header files.
>Perhaps you could recompile and watch closely to the warnings and errors
>Any freeBSDers around who can help?

>From time to time my mrtg works good.
I run `mrtg /etc/mrtg.cfg` and it doesn`t return any errors and "PROBLEMS"
If I run mrtg again then I get "core dumped"...
Period between 2 succes working of mrtg is  1 hour...
May be It`s wrong config on my router`s snmp-servers?
How do you think?

Andrey M Fedorov, IIMM, KSC RAN, Apatity, Murmansk region.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:mrtg-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/mrtg

More information about the mrtg mailing list