[mrtg] Re: [mrtg]... code was 136

Aндpeй Mиxaйлoвич Фёдopoв andre at kolasc.net.ru
Sun Dec 12 14:48:32 MET 1999

On Sun, 12 Dec 1999, Alex van den Bogaerdt wrote:

>> I have mrtg-2.8.8 and use it on FreeBSD 3.1-RELEASE.
>> I used cfgmaker for creating mrtg.cfg. I corrected some first lines, and
>> now my mrtg.cfg is: 
>[snipped standard config file, seems okay to me]
>> With this config file i get such lines
>> PROBLEM: rateup died from Signal 8
>>  with Exit Value 0 when doing router 'cisco.kolasc.net.ru.4'
>>  code was 136, retcode was . If this happens all the time,
>>  you should probably investigate the cause. :-)
>> ... /kernel: pid 447 (rateup), uid 0: exited on signal 8 (core dumped)
>> ... /kernel: pid 449 (rateup), uid 0: exited on signal 8 (core dumped)
>First of all, try upgrading to mrtg-2.8.9; perhaps a bug has been fixed.
>The problem is in rateup; the config is standard; the targets are standard
>so my guess is that there is an incompatibility with the freeBSD libraries
>or header files.
>Perhaps you could recompile and watch closely to the warnings and errors
>Any freeBSDers around who can help?

I found one interesting thing:
 from time to time mrtg with my mrtg.cfg works good, but 
I can`t understand why...
I run `mrtg /etc/mrtg.cfg` and it works without any errors.
After this I run it again and get "... core dumped" 
Can it depend on configuration of my router`s snmp-servers?

Andrey M Fedorov, IIMM, KSC RAN, Apatity, Murmansk region.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:mrtg-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/mrtg

More information about the mrtg mailing list