[mrtg] AS5200/MRTG

Gerwin Boschloo BoschlooG at vertis.nl
Wed Sep 8 21:29:38 MEST 1999


I have the following problem. I am running MRTG 2.8.8 and I am using a
perl script to monitor the usage of my Cisco AS5200 access-server. When
I run the script manually it gives me 2 values: the number of modem
connections and the number of ISDN connections this is OK. When I run in
inside my MRTG file, it only gives me zero's in the .log file.

When I run it manually:

[mrtg at vdtcache run]$ ./get-rtrinbel
[mrtg at vdtcache run]$

My cfg file looks like this:

WorkDir: /home/mrtg/public_html/stats/rtrinbel

Title[rtrinbel]: Active modems and ISDN users on Rtrinbel
PageTop[rtrinbel]: <H1> Active modem and ISDN users on Rtrinbel </H1>
Target[rtrinbel]: '/home/mrtg/mrtg-2.8.6/run/get-rtrinbel'
WithPeak[rtrinbel]: wmy
Unscaled[rtrinbel]: dwmy
Options[rtrinbel]: growright, nopercent, integer, absolute, gauge
MaxBytes[rtrinbel]: 30
Ylegend[rtrinbel]: Active Modems
ShortLegend[rtrinbel]: Modems
Legend1[rtrinbel]: Current Active Modems
Legend2[rtrinbel]: Current Active ISDN
Legend3[rtrinbel]: 5 minute Average Active Modems
Legend4[rtrinbel]: 5 Minute Average Active ISDN
LegendI[rtrinbel]: Modem
LegendO[rtrinbel]: ISDN

The .log file looks like this:

936818702 0 0
936818702 0 0 0 0
936818402 0 0 0 0
936818400 0 0 0 0
936818100 0 0 0 0

I hope anybody can help me.

Thanks in advance.


boschloog at vertis.nl

* To unsubscribe from the mrtg mailing list, send a message with the
  subject: unsubscribe to mrtg-request at list.ee.ethz.ch
* The mailing list archive is at http://www.ee.ethz.ch/~slist/mrtg

More information about the mrtg mailing list