[mrtg] mrtg 2.8.4 ./configure woes

Eddie E. Lewis eel at mail.newf.com
Tue Sep 14 22:52:55 MEST 1999


I have been runninig mrtg on Linux and Solaris platforms for years...  

I am trying to configure mrtg 2.8.4 on Solaris 2.6.  I have loaded up,
configured, installed the following per the recent instructions:

libpng	1.0.3
zlib	1.1.3
gd 	1.6.3
mrtg 2.8.4

No problems with libpng, zlib and gd, but when I run ./configure on mrtg
I get the following:

# ./configure
loading cache ./config.cache
checking for gcc... gcc
checking whether the C compiler (gcc  ) works... yes
checking whether the C compiler (gcc  ) is a cross-compiler... no
checking whether we are using GNU C... yes
checking whether gcc accepts -g... yes
checking how to run the C preprocessor... gcc -E
checking whether make sets ${MAKE}... yes
checking for perl... /usr/local/bin/perl
checking for acos in -lm... yes
checking for gdImageCreate in -lgd... no

** The GD library is required for rateup to compile.
   Get it from http://www.boutell.com, compile it and
   use either --with-gd-lib=DIR and --with-gd-inc=DIR
   to specify its location.

Can Anyone give me a clue here...  What have I missed with GD? (I tried
both of the options listed here....:(  )

Thank You.
Eddie E. Lewis                         email:  eel at newf.com
New Frontier Consulting, Inc.   Voice:  (713) 995-4778 x101
9301 SW FWY, Suite 465       Fax:    (281) 754-9170
Houston, TX.  77074               WWW:    http:/www.newf.com

* To unsubscribe from the mrtg mailing list, send a message with the
  subject: unsubscribe to mrtg-request at list.ee.ethz.ch
* The mailing list archive is at http://www.ee.ethz.ch/~slist/mrtg

More information about the mrtg mailing list