[mrtg] Problems with ATM subinterfaces on IOS 12.0(3)T3

Mark T. Ganzer ganzer at spawar.navy.mil
Sun Apr 2 01:16:36 MEST 2000

I'm having problems using MRTG 2.8.11 to try to get stats off ATM
sub-interfaces on a Cisco 7200 router running IOS 12.0(3)T3. Cisco
finally gave ATM sub-interfaces SNMP index numbers, and cfgmaker_ip
finds these subinterfaces just fine and generates a config file with
these interfaces included. However when MRTG actually goes out try to
collect stats, I get errors coming back from these interfaces as

SNMP Error:
Received SNMP response with error code
  error status: noSuchName
  index 1 (OID:
SNMPv1_Session (remote host: "(deleted)" [(deleted)].161
                  community: "XXXXXXXXXX"
                 request ID: 1632968080
                PDU bufsize: 8000 bytes
                    timeout: 2s
                    retries: 5
                    backoff: 1)
SNMPGET Problem for ifInOctets.11 ifOutOctets.11 sysUptime sysName
ifDescr.11 on xxxxxxxxxx@(deleted)
SNMPGET: Failed to reach target:
"/(deleted):XXXXXXXXXX@(deleted)". I tried multiple times! 

I've also tried the regular cfgmaker script as well as using the
--vendor option and still had this problem. 

-Mark Ganzer
ganzer at spawar.navy.mil

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org

More information about the mrtg mailing list