[mrtg] Won't run more than once in succession. On NT 4.

Casey Weggen cweggen at movingstation.com
Thu Aug 3 22:12:46 MEST 2000

Hopefully this is an easy problem. I downloaded Mrtg.2.9.0pre7 and
successfully created a config and everything runs fine, ONCE. I added
RunAsDaemon:Yes and I got the message "WARNING: Data collection did not
complete within interval" continuously, I have to CRTL-C to get out. So I
added Interval:5 to the config file and I don't get the warning message
anymore but it still only runs once and stops, but I don't get a command
prompt back, until I hit CRTL-C. I'm running this on an NT 4.0 Server
monitoring a local router and out putting to a web server on the same NT 4
machine. I'm running "perl mrtg mrtg.cfg" from a command prompt. Version of
Perl is 616.

I have also tried MRTG releases 8.11 and 8.12 but when I ran "perl mrtg
mrtg.cfg" I got an error saying it couldn't locate mrtg. Which I thought was
strange since cfgmaker ran from the same path as mrtg. Any help would be
great as I think I have looked through most of the online documentation. 

Casey Weggen 
cweggen at movingstation.com 

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list