[mrtg] FireDaemon Help

Alan Rader arader at finishlines.com
Tue Dec 12 22:26:41 MET 2000

I got this working great for one service.  Then something went way wrong.  I
tried to add another service.  This is on a W2K server.  I installed SP1 and
that did not work.  I could not remove the services, so I deleted what I
could out of the registry.  I uninstalled firedaemon, then reapplied the
service pack.  I reinstalled firedaemon and tried to make a service, which
compiles just fine, but then when I start it, I get the following errors in
my application logs.

Event ID 107
Subprocess monitoring failed due to subprocess is no longer active. The
subprocess is probably dead. Restarting the process. Error code: 997. 

Event ID 100
The service failed to shutdown correctly due to subprocess being unable to
be killed. Error code: 5. 

The FireDaemon process was started. 

It shows the service as running but the page never updates.  If I run the
perl mrtg xxx.cfg from the command prompt, everything updates just fine.

Anyone have any clue or ideas?


Alan Rader
Finish Line, Inc.
Network Administrator
arader at finishline.com
317-899-1022 x3529

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list