[mrtg] mrtg scripts and xinetd problems

Dan Ellis danellis at rushmore.com
Fri Dec 22 16:13:47 MET 2000

I know this may be a little off topic, but it does deal with mrtg a little
bit... :)

Currently, we are using mrtg to graph over 500 different items including status
on several of our servers.  We have about twenty servers we would like ot get up
on mrtg.  Here's the problem...  The three machines running Redhat 7 worked fine
by installing the scripts to /usr/local/bin and adding the script entries to
/etc/xinetd.d and adding the port values to services...  Been working great for
months, no problems.  

But when we add the scripts to a machine that was upgraded to RH7 from 6.2, this
no longer works.  I've tried going from "nowait" to "wait" and trying inetd, but
nothing works.  WHen I try to telnet <mach> <port>, it either immediately
responds by closing the connection, or just sits there.

Hope this is enough info...  Thanks in adavance,...

Sory its slightly offtopic, but these seems like the best place to post these

Dan Ellis

Sent by Black Hills Fibercom Webmail!

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list