[mrtg] SNMPGET Error ??

subramanian KT mani_it at hotmail.com
Fri Jun 23 16:35:58 MEST 2000

   I am having problem in running mrtg.cfg file.
I followed the instructions given in the web page and tried
to get the Counter value from the Router.It gives me Error
as below.But I am able the get the value of the Counter using some
other snmpget tool(HP Openview)...Please help me out in this and let me know
where I went wrong in mrtg work...

C:\mrtg-2.8.12\run>perl C:\mrtg-2.8.12\run\mrtg C:\mrtg-2.8.12\run\mrtg.cfg
SNMP Error:
no response received
SNMPv1_Session (remote host: "" [].161
                  community: "public"
                 request ID: 1637369035
                PDU bufsize: 8000 bytes
                    timeout: 2s
                    retries: 5
                    backoff: 1)
SNMPGET Problem for ifInOctets.6 ifOutOctets.6 sysUptime sysName ifDescr.6 
on pu
blic at
SNMPGET: Failed to reach target: "6:public at". I tried multiple 
es! public at


Using HP OpenView snmpget:

interfaces.ifTable.ifEntry.ifInOctets.6 : Counter: 1944423271

____  mrtg.cfg file

# Add a WorkDir: /some/path line to this file
WorkDir: C:\InetPub\wwwroot\MRTG

Target[]:6:public at
MaxBytes[]: 12500000
Title[]: Traffic analysis
PageTop[]: <H1> Good Analysis on html</H1>

Please help me on this...

thanks in advance,

Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

More information about the mrtg mailing list