[mrtg] No data in log-file

Rogier Pelzer rp at kerridge.com
Tue Jun 27 23:55:50 MEST 2000


i have a problem with a log-file, it give's only zero's.
If i run the script from a dos-box (i run MRTG on NT) it gives data.....
So i don't understand it. I also have an other machine running the same script and that one does give data into the log-file..... I'm clue-less......... Here's the part from the mrtg.cfg file, but i don't think the problem is in there....

    Target[CPUinfo]: `perl c:\mrtg-2.8.9\run\autolineCPUinfo.pl`
    MaxBytes[CPUinfo]: 100
    Options[CPUinfo]: gauge, nopercent
    Unscaled[CPUinfo]: dwym
    YLegend[CPUinfo]: % of CPU used
    ShortLegend[CPUinfo]: %
    LegendO[CPUinfo]:  CPU sys:
    LegendI[CPUinfo]:  CPU usr:
    Title[CPUinfo]: Machine
    PageTop[CPUinfo]: <H1>CPU usage for Machine</H1>

Hope someone has seen this and solved it !!!!


Rogier Pelzer
Kerridge Automotive Systems
Bijdorp Oost 5
2992 LA Barendrecht

Postbus 440 
2990 AK Barendrecht

Tel : +31-180-641122
Fax: +31-180-641111 (TD)

More information about the mrtg mailing list