[mrtg] Re: [mrtg]

Paul C. Williamson pwilliamson at MANDTBANK.COM
Tue Jun 27 20:13:24 MEST 2000

Do you have any other information in the cfg file?  It would help to see what the config file looks like, but basically, mrtg is saying it can't communicate with the device abc.whatever.site.  I get these every once in a while, but if they go on for more than one or two cycles, it usually indicates that something is wrong.  BTW, how did you build the mrtg cfg.cfg file?


>>> "Jim Allen" <jim.allen at rspn.com> 06/27/00 01:55PM >>>

Can anyone help me with this error message?

SNMPGET Problem for ifInOctets.2 ifOutOctets.2 sysUptime sysName ifDescr.2
on public at abc.whatever.site.
SNMPGET: Failed to reach target: "2:public at abc.whatever.site. I tried
multiple times!
<<End Cut>>

I get this error message when mrtg runs the cfg file, either from cron or
manually (./mrtg cfg.cfg).  However, when I run ./cfgmaker it (the systems -
three) responds

./cfgmaker --options growright --workdir /.../.../mrtg
public at abc.whatever.site 

Thanks in advance for any suggestions.


More information about the mrtg mailing list