[mrtg] Re: Strange graph!

Shpend Bakalli shbakalli at gmx.net
Wed Jun 28 19:43:29 MEST 2000

I solved the problem...
The problem was that I had the Maxbytes set, while AbsMax was not defined... I
had to define AbsMax in a larger value than Maxbytes (10 Mbits :))) And
everything is working fine now...

Thanx in support

Shpend Bakalli wrote:

> I'm monitoring some 20 routers in my network with MRTG, and everything
> is going fine except with 2 of these routers.
> I'm getting info from theese routers and graph is being displayed, but
> the IN graph (the blue line) is behaving strange. There are deadpoints
> (straight lines), while the OUT graph works fine. I've tried increasing
> the timeout and stuff, but nothing changed. I'm using ucd-snmpd as
> agent. Have any idea where can be the problem?
> Attached you have an example...
> In the latest moments of the graph, I have set the "unknaszero"...
> Regards,
> Shpendi
>   ------------------------------------------------------------------------
>  [Image]

More information about the mrtg mailing list