[mrtg] Help with installing MRTG-2.9.0 on a RH Linux box as its giving funny errors when I try to run cfgmaker...

James james at flex.com.au
Sat Apr 7 10:39:30 MEST 2001

I have followed the unix-guide word for word and have installed MRTG but
when I run 'cfgmaker public at' I get the following error :(
[root at linux bin]# ./cfgmaker public at
Can't locate File/Spec.pm in @INC (@INC contains:
/usr/local/mrtg-2/bin/../lib/mrtg2 /usr/local/mrtg-2/bin
/5.00404 /usr/lib/perl5 /usr/lib/perl5/site_perl/i386-linux
/usr/lib/perl5/site_perl .) at /usr/local/mrtg-2/bin/../lib/mrtg2/Pod/Us
age.pm line 399.
BEGIN failed--compilation aborted at
/usr/local/mrtg-2/bin/../lib/mrtg2/Pod/Usage.pm line 399.
BEGIN failed--compilation aborted at ./cfgmaker line 46.
[root at linux bin]#

I thought I did something wrong so I ran through the whole procedure again
and I still got the same error
Does anybody know how I can get around this ?

OP System is RH 5.2 (I know its old, do you think RH 7.0 will fix this
problem) ?

B.T.W. I have had MRTG-2.5.3 running on an NT box for the last 3 years with
no problems but I really do prefer Unix (well Linux is more like it).

I have promised my Boss that I would have this working sometime last week :(

Many thanks,


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list