[mrtg] Config files

Eder Ribeiro Ferreira - BMS eder.ferreira at bms.com.br
Wed Aug 1 15:18:17 MEST 2001

Hi everybody,

I´m sorry to resend this question but I think I did not give sufficient
information about my problem, so here it goes.
As I said, I´m running MRTG (2.8.12)  as a daemon on a linux box (Red Hat
release 6.2). I have about 1600 targets separed 
in 10 ".cfg´s" files, and as I add more targets to my config files some of
them (actually, in the moment I´m having this problem 
with just one file and one target) do not run.
So my problem is that I have a ".cfg" file with +- 150 targets and the last
one is not running. 
I´ve restarted the daemons after changes and they ran ok and I get no
I´ve tried to run the target in a separeted ".cfg" file and it worked ok,
but I do not want to do that because doing this I may end up 
with a config file for each target, and that is , of course,  undesirable.

If somebody has any idea about what may be happening or how can I fix this
problem , please let me know.

Thanks in advance.

Eder Ribeiro Ferreira
GORS - Gestão de Redes e servidores 
Belgo Mineira Sistemas - (31) 3217-4212 
mailto:eder.ferreira at bms.com.br
mailto:eder at dcc.ufmg.br

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list