[mrtg] Re: SNMP error

Craig Baird craig at ns.xpressweb.com
Wed Aug 29 19:02:12 MEST 2001

>From everything I've been able to tell, there's something broken in MRTG
2.9.x when it comes to connecting to Linux boxes running an SNMP daemon.
For some reason they give the error you mentioned.  2.9.x seems to connect
fine to just about any other device, but on Linux it just plain doesn't
work.  This fact remains regardless of the SNMP daemon in use.  I tried
both cmu-snmpd and ucd-snmpd.  Results were the same with both.  Also,
snmpwalk worked fine, but MRTG just won't work.  I tried several
incantations of 2.9 with the same results.  I finally went with 2.8.12,
which works beautifully.  So, unless I'm missing something, which is very
possible, you'll need to use 2.8.12 until this problem with the 2.9 series
gets fixed.

Xpressweb Internet Services
craig at xpressweb.com

On Wed, 29 Aug 2001, Luu, Huy wrote:

> that's correct, it's RH 7.1
>> I'm just guessing here (joining the thread late)... is this a Linux box
>> running an SNMP daemon?

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list