[mrtg] Re: SNMP error

Craig Baird craig at ns.xpressweb.com
Wed Aug 29 19:42:52 MEST 2001

Interesting.  Like I said, I didn't do a lot of research into the problem.
Basically, I started with MRTG 2.4, and tried to upgrade to 2.9.17, which
resulted in the problem.  Specifically, the problem I had was that
cfgmaker would return the error that was mentioned.  snmpwalk would work
fine, but cfgmaker would not.  I tried at least three different versions
in the 2.9 series with the same results.  Finally after downgrading to
2.8.12, everything worked fine.  I never did try an snmpget on specific
OIDs.  I'll have to try that when I get time to play with it.  Perhaps
that will shed some light on it.

Xpressweb Internet Services
craig at xpressweb.com

On Wed, 29 Aug 2001, Daniel R . Kilbourne wrote:

> I am running mrtg 2.9.17 with absolutley no problems monitoring pretty much anything possible on several *nix flavors (SunOS, Solaris, FreeBSD, Linux)
> Have you tried doing an snmpget on the OIDs in question to see what is returned? It looks to me like it will not be an integer.....

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list