[mrtg] Re: cpu usage..

Arif Rudiana arudiana at telkom.co.id
Fri Nov 2 21:46:56 MET 2001

Dear Alex ...

Thank so much for answer my last question... I've changed with linux 
OID's...  Please see the following configuration

Target[]: . at
MaxBytes[]: 100
Options[]: gauge
Unscaled[]: ymwd
ShortLegend[]: %
YLegend[]: CPU Utilitation
Title[]: CPU usage

After I issued the following command:

# ./mrtg /var/www/mrtg/cpulinux.cfg

I've got error like this
WARNING: Could not match host: 'public at'  ref: ' ' key: ' ' 
Rateup ERROR:.....

I didn't know what the errors mean, i 'm absolutely sure that my ip 
address is  with public community

could tell me what's wrong with my configuration..

By the way . .. my machine running with Mandrake 8.0 (Traktopel) kernel 

Thank so much


Alex van den Bogaerdt wrote:

>Arif Rudiana wrote:
>>Right now i'd like to monitor CPU usage . so ... i try to make 
>>configuration like this
>> at
>>and so on....
>>and.. i get some :
>>CFG error unknown option 
>>" at ....
>This is probably caused by putting the OID on a line of its own. You
>shouldn't do that, just put the Target[x]:y at z on one line.
>When you've solved that problem you will encounter another problem:
>You use and
>This cannot work.  If is the OID then you need
>to specify the instance.  So:  OID.0&OID.0:public at ip
>When you've solved that problem you may get another error.  This is
>because . is the cisco private mib and since you wrote
>you're monitoring your linux box this isn't going to work.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list