[mrtg] Re: snmp doesn't seem to retrieve dat

Van Bossche Koen Koen.VanBossche at KONE.com
Thu Sep 20 17:49:08 MEST 2001

Chris, Cliff,

Thx 4 your feedback and effort. My configuration regarding squid was as you
mentionned in your mail. I made services file again like it was before and
tried your suggestions. However I still keep getting the same result (error
SNMP_util.pm line 450 and error /opt/webmon/mrtg2/bin/mrtg line 1491).
mrtg.log mentions :
2001-09-20 17:41:18 -- Started mrtg
2001-09-20 17:41:28 -- SNMP Error:
no response received
SNMPv1_Session (remote host: "" [].3401)
                  community: "public"
                 request ID: 1209691568
                PDU bufsize: 8000 bytes
                    timeout: 2s
                    retries: 5
                    backoff: 1)
 at /opt/webmon/mrtg2/bin/../lib/mrtg2/SNMP_util.pm line 450
2001-09-20 17:41:28 -- SNMPGET Problem for cacheServerRequests
cacheServerRequests on public at
 at /opt/webmon/mrtg2/bin/mrtg line 1491
2001-09-20 17:41:28 -- WARNING: Expected a number but got ''
2001-09-20 17:41:28 -- WARNING: Expected a number but got ''


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list