[mrtg] rrdtool integration

magnus.hammarwall at spray.se magnus.hammarwall at spray.se
Wed Apr 17 08:18:33 MEST 2002

I'm using cfgmaker to generate .cfg files.

cfgmaker \
--global 'LogFormat: rrdtool' \
--global 'PathAdd: /usr/local/rrdtool/bin/' \
--global 'LibAdd: /usr/local/rrdtool/lib/perl/' \
--global 'WorkDir: /usr/local/www/stats' \
--global 'Options[_]:growright,bits' \
--output /usr/local/www/stats/test.cfg \
t2ncc-RO at bck1-core.gigabiteth1-0.swip.net 

But when I run mrtg I get some strange messages:

Use of uninitialized value at /usr/local/mrtg-2/bin/mrtg line 235.

It seems to create the .rrd files anyway and when I run it without rrdtool I get no messages.
What does this mean? What should I do?

Här börjar Internet!
Skaffa gratis e-mail och gratis Internet på http://www.spray.se

Tävla och vinn med nya Coca-Cola Light i årets roligaste Quiz! http://quiz.spray.se/cocacola

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list