[mrtg] MRTG and 14all.cgi

Stephen Smith steves at elp.rr.com
Thu Aug 22 23:10:05 MEST 2002

I recently started testing my MRTG installation using rrdtool instead of
rateup.  I've come across a strange problem: my targets that are
counters do not show a value for "Current" (rrdtool RRA:LAST) GPRINT on
the graphs, instead they all show 0.000, but the graphs are fine, they
show the correct areas/lines.  The Maximum and Average values show up
fine on the GPRINTs, and my targets that are gauges work just fine
completely.  It just seems to be my interfaces.

I tried with letting MRTG convert my log files to rrd's, and I also
tried letting it start fresh without any conversions.  Same problem both

MRTG: mrtg-2.9.22
RRDTOOL: rrdtool-1.0.39
14all: 1.1p24

Does anyone have any ideas what the problem could be?  Here is a link to
a PNG which shows what I mean: http://rrstatus.elp.rr.com/14all.png


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list