[mrtg] Re: MRTG and 14all.cgi

Stephen Smith steves at elp.rr.com
Thu Aug 22 23:54:46 MEST 2002

Been working on this all day, looking at the code of each app, creating
graphs via 'rrdtool graph' manually, checking the rrds with 'rrdtool
fetch' and 'rrdtool info'.  The problem was that I was using the
unknaszero option.  Once I removed that, all my interface graphs now
show the current/last value.

So, I assume unknaszero is a problem with either rrdtool or 14all?
Anyone else experience the same thing?

> I recently started testing my MRTG installation using rrdtool 
> instead of rateup.  I've come across a strange problem: my 
> targets that are counters do not show a value for "Current" 
> (rrdtool RRA:LAST) GPRINT on the graphs, instead they all 
> show 0.000, but the graphs are fine, they show the correct 
> areas/lines.  The Maximum and Average values show up fine on 
> the GPRINTs, and my targets that are gauges work just fine 
> completely.  It just seems to be my interfaces.
> I tried with letting MRTG convert my log files to rrd's, and 
> I also tried letting it start fresh without any conversions.  
> Same problem both ways.
> MRTG: mrtg-2.9.22
> RRDTOOL: rrdtool-1.0.39
> 14all: 1.1p24
> Does anyone have any ideas what the problem could be?  Here 
> is a link to a PNG which shows what I mean: 
> http://rrstatus.elp.rr.com/14all.png
> Thanks,
> Stephen

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list