[mrtg] RRDTool with MRTG

Alex Ponnath alexp at iccinternet.com
Thu Jul 11 07:30:20 MEST 2002


I spend a couple of hours today playing with MRTG and RRDTOOL
With some success but now ended up in slum so I hope someone 
Can put some light on this for me.

I installed the the binary distribution of mrtg for solaris on my sun
Workstation and had no problem when creating a cfg file and running that
Cfg file with mrtg. Everything worked fine, so I installed the 
RRDTool binary distribution which was installed via pkgadd in
I was able to run the local examples like minmax.pl etc and everything
Worked fine it created the png file and the the other samples created
png and rrd files.
Now I went ahead and followed the instructions and edited my mrtg.cfg
File and changed the logformat to rrdtool and I added the PathAdd and
LibAdd so it can find the 2 files.

When I now run mrtg mrtg.cfg I am getting a funny error which says:

Error: cannot 'fetch'
Start time: did you realy mean month 53039784

No matter how often I ran the script it always gives me the same error
except the number changes. I also have tried to delete all html, and
Mrtg log files but the result is still the same.

So I am hopping that someone can point me in the right direction to get
This problem fixed



Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list