[mrtg] Mrtg / SNMP moving over to Sun Solaris 8 system

Garrett, Matt M SITI-ITDSEL314 Matt.M.Garrett at is.shell.com
Thu Jul 18 18:06:19 MEST 2002


I am upgrading my MRTG / UCD-SNMP server from Solaris 2.6 to Solaris 8

When I run mrtg I get the following error's

Unknown SNMP var ssCpuRawUser.0
 at /local/mrtg/bin/mrtg line 1491
Unknown SNMP var ssCpuRawSystem.0
 at /local/mrtg/bin/mrtg line 1491
WARNING: Expected a number but got '13 days, 21:45:04'
WARNING: Expected a number but got 'FIDONET'

I thought this was a problem with ucd-snmp so re-compiled using Version
Still no joy

Tried MRTG 2.9.21 
Again no Joy.

So I am back to the original version of ucd-snmp 4.2.4 and MRTG 2.9.17

If I try a snmpget FIDONET  public ssCpuRawSystem.0
I get the following
enterprises.ucdavis.systemStats.ssCpuRawSystem.0 = Counter32: 18129329

Which is what I would expect

I have not changed any thing on the client host which is not really FIDONET
(Changed for Security)
My old set-up works quite happily on the Solaris 2.6 system

I assume this is a fault some were within Solaris 8 and SNMP ? might be
something to do with 32Bit / 64Bit ?

Any idea's

Thank you


Matthew Garrett
Unix System Support
Shell Information Technology International Limited
Loirston House, Wellington Road, Altens, Aberdeen AB12 3BH

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list