[mrtg] Re: Error with snmp-options version 2

Martin Rheumer martinr at hotkey.net.au
Mon May 6 01:34:58 MEST 2002


I ran this cfgmaker across several cisco routers that cause this error.
It worked fine for the 100 Mbit interfaces but didnt work on the Serial
2 Mbit interfaces. They produced the same errors.
The also much unfirtunate part was it didnt produce the Interface
Descriptions into the main index file of indexmaker, so back to
the old run the cfgmaker and manual edits ;-((..


>Problem is with your device (for example Cisco router) that, it doesn't
>64bit counters on some interfaces.
>This is maybe fixed in 2.9.18pre9:
>make cfgmaker really work with snmpv2 and test properly if
>   snmpv2 is supported or not using ifHighSpeed

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list