[mrtg] Re: SNMP error: no responce received

Patrick Ouellet pouellet at microtecsecurite.com
Tue Nov 26 21:06:14 MET 2002

Yes but I'm asking for the same
value I get with SolarWinds SNMP Graph
which is cpu Load

MIB: hrProcessorLoad

And it's working fine in Windows....
I tried different config but its still not working
kinda failsafe for old hardware, even if the hardware
is pretty up to date...

NoMib2: Yes
SingleRequest: Yes
SnmpOptions: timeout => 5

What's troubling me is that:

SNMPGET Problem for ifInOctets.2 on public at
 at /usr/bin/mrtg line 1487

-----Original Message-----
From: Will Saxon [mailto:WillS at housing.ufl.edu]
Sent: 26 novembre, 2002 14:37
To: Patrick Ouellet
Subject: RE: [mrtg] SNMP error: no responce received

Sure. It's not able to contact the host or the host does not support
whatever queries you are trying to run. I get this all the time due to
poor/slow hardware, incorrect community, network congestion, etc.


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list