[mrtg] Re: MRTG still can't create graphs

John Oliver joliver at john-oliver.net
Thu Dec 11 23:02:27 MET 2003

On Thu, Dec 11, 2003 at 03:36:20PM -0600, Simon Westlake wrote:
> Looks to be common to Redhat at least..
> http://www.redhat.com/archives/redhat-list/2003-January/msg01854.html
> http://list.cobalt.com/pipermail/cobalt-users/2002-October/080253.html <-- says using 1.8.3 fixed it.
> http://www.kclug.org/archives/2002/nov/0301.shtml - Redhat again, 'fix' here http://www.kclug.org/archives/2002/sep/0046.shtml (I'm assuming you've tried the obvious, using --with-gd=/path/to/gd when compiling.)
> Not sure what could be the common culprit on the Redhat platform. Are you installing MRTG from source?


Since I have had MRTG working on this or similar boxes in the past, I
tried some older versions of MRTG.  2.9.17 worked.  At this moment, I
had gd 1.8.4 installed from source, but I had the same issues with newer
MRTGs and all versions of gd I tried.

Oh, well... next time i rebuild this box, I was already planning on
using Gentoo instead of Red Hat.  I think I'm done with Red Hat...

John Oliver, CCNA                            http://www.john-oliver.net/
Linux/UNIX/network consulting         http://www.john-oliver.net/resume/
*    *    *    *    *    *    *     *    *    *    *    *    *    *    *  
Contribute to the SpamCon Legal Fund!! http://www.spamcon.org/legalfund/

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list