[mrtg] rateup died from Signal 9

Samson Martinez smartine at motive.com
Wed Feb 19 22:03:01 MET 2003

I tried going through the archives to find something about the following
failure but found little that appears to pertain to my configuration:

ld.so.1: /data/mrtg/bin/rateup: fatal: libpng.so.2: open failed: No such
file or directory
WARNING: rateup died from Signal 9
 with Exit Value 0 when doing router 'iobridge_fa0_0'
 Signal was 9, Returncode was 0

Here's what's interesting: This is a Unix server that contains a running
configuration of MRTG, albeit a bit old, 2.9.17. The devices that it was
monitoring no longer exist so I modified the mrtg.cfg file to remove the
old devices and include a couple of new devices. When I run MRTG against
this config file I get the message above. However, if I use the old
config file it will run fine, although it won't find any reachable
devices. I compared the two files and, other than the obvious host
changes, everything is the same.

Any ideas?



Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list