[mrtg] Gentoo + MRTG + rrdtool graph prob

Helms Corey S SSgt 374 CS/SCBBC corey.helms at yokota.af.mil
Wed Jan 29 00:32:34 MET 2003

Hi all,

     I installed Gentoo a few days ago.  The emerge of rrdtool, GD, and mrtg
went without a hitch.  I ran indexmaker which pumped out a html file.  When
I open that file in my browser, I have no graph.  If I select the properties
of the graph, it says it it trying to call "14 something or another" .cgi.
I also installed routers2.cgi.  The bar graph (summary?) works and the
numbers are displayed, but agian, no x-y line graphs.

Any Ideas?

On a side note, I'd like to know if anyone has a template for free memory,
cpu usage, and disk space remaining for linux.  I tried pumping the output
of snmpwalk into a text file and parsing it, but I got bored:)  If anyone
has a template, I'd love to get it.


SSgt Helms

It does seem rather ironic that nowadays my firewall blocks more traffic
coming from my own machine then from hackers on the net.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list