[mrtg] Could not get target with cfgmaker.

Tayfun Özdemir shootgun at ultratv.net
Fri Oct 24 12:12:36 MEST 2003

Hello there. At last I solved my problems with snmp and it works. 
But there is a little problem. When i run cfgmaker it says:
[shootgun at psycoder shootgun]$ /usr/bin/cfgmaker --global 'WorkDir: /home/httpd/vhosts/psycoder.gen.tr/httpdocs/mrtg' --global 'Options[_]: bits,growright' --output /home/shootgun/mrtg.cfg xxxxdx at xxxxx.com
--base: Get Device Info on xxxxdx at xxxxx.com:
--base: Vendor Id: 
--base: Populating confcache
--snpo: Skipping ifName scanning because xxxxdx at xxxxx.com: does not seem to support it
--base: Get Interface Info
--base: Walking ifIndex
--base: Walking ifType
--base: Walking ifAdminStatus
--base: Walking ifOperStatus
--base: Walking ifSpeed
--base: Writing /home/shootgun/mrtg.cfg
[shootgun at psycoder shootgun]$ 

And I cant get any target listed in cfg file. 
File only contains followings. 

EnableIPv6: no
WorkDir: /home/httpd/vhosts/psycoder.gen.tr/httpdocs/mrtg
Options[_]: bits,growright

There is no target  in cfg file. How can i add my target to cfg file? Is there a easyway to do that? If not what can i do?
Thank you so much. 
Tayfun Özdemir. 

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list