[mrtg] Re: MRTG not using subdirs

Britt Tabor Britt_Tabor at Jabil.com
Tue Jul 20 21:53:35 MEST 2004

Here is a copy of the cfgmaker.sh that I run. When I run I get no erros or
complaints but when I start mrtg it just throws all the files into the
parent dir and does NOT use the subdirs but they are created?


cfgmaker                            \

      --global "WorkDir: /var/www/mrtg/servers"       \

      --global "IconDir: /images"         \

      --global "RunAsDaemon: Yes"         \

      --global "Interval: 5"              \

      --noreversedns                      \

      --show-op-down                      \

      --ifdesc=descr                      \

      --community=public                  \

      --subdirs=HOSTNAME                  \

      --host-template=host.template       \

      CORPBKUP01                    \

      CORPPAPP01                    \

      CORPPAPP02                    \

      CORPPAPP03                    \

      CORPPAPP04                    \

      CORPPCOG01                    \

      CORPPCOG02                    \

      CORPPB2B01                    \

      CORPTAPP01                    \

      CORPTAPP02                    \

      CORPTAPP03                    \





Britt Tabor

I.T. Infrastructure Engineer



Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list